Results 1 to 9 of 9

Thread: Genesis Model 1 Sound

  1. #1
    Strawberry (Level 2) Lanzo's Avatar
    Join Date
    Apr 2010
    Location
    Youngstown, OH
    Posts
    442
    Xbox LIVE
    DT Maniac
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default Genesis Model 1 Sound

    Hey guys. I was playing earthworm jim on my model 1 and I have been noticing that the sound is funky sometimes. For instance there are parts on the level 1 on song where the music kind of pauses on a note or when I get health it will ring longer than normal. Whats the cause of this?

    I have an HD Model 1 with tmss.

  2. #2
    Pear (Level 6) ApolloBoy's Avatar
    Join Date
    Jun 2003
    Location
    San Jose, CA
    Posts
    1,219
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    That's perfectly normal for older Genesis consoles like yours, mainly because they use a discrete YM2612 along with a different audio amp.
    Quote Originally Posted by starsoldier1 View Post
    GUY WAS SUPPOSE TO PLAYABLE IN THE GAME
    My collection

  3. #3
    Pear (Level 6) Custom rank graphic
    alec006's Avatar
    Join Date
    Jul 2005
    Location
    DFW
    Posts
    1,269
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yep its perfectly normal,mine does the same thing on that game. Ah the YM2612,such great sound especially in stereo!
    "...leave love bleeding, in my hands, in my hands again..."

  4. #4
    Pear (Level 6) Oldskool's Avatar
    Join Date
    Oct 2009
    Location
    Las Vegas
    Posts
    1,260
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yeah, I never understood why it only outputs stereo through the headphone jack though. What kind of crap is that? What the hell were they thinking?

  5. #5
    Pear (Level 6) Custom rank graphic
    alec006's Avatar
    Join Date
    Jul 2005
    Location
    DFW
    Posts
    1,269
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by Oldskool View Post
    Yeah, I never understood why it only outputs stereo through the headphone jack though. What kind of crap is that? What the hell were they thinking?
    It was the 8 pin din connector,it just didn't have enough pins to output stereo with,otherwise the Genesis 1 would have Stereo sound & the Master System would have been Stereo or dual Mono. The model 2,of course had a 9 pin mini-din port with enough pins for Stereo sound,too bad the mapping was changed thus making it have a crappy sound. Good thing for the Sega CD and the headphone mixing port lol.

    Last edited by alec006; 05-11-2010 at 03:21 PM.
    "...leave love bleeding, in my hands, in my hands again..."

  6. #6
    Reticulating Splines BetaWolf47's Avatar
    Join Date
    May 2009
    Location
    Naples, FL
    Posts
    2,810
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by alec006 View Post
    The model 2,of course had a 9 pin mini-din port with enough pins for Stereo sound,too bad the mapping was changed thus making it have a crappy sound.
    I'm confused at this. What does sound quality have to do with pin mapping?
    Selling gaming accessories. Click

  7. #7
    Pear (Level 6) ApolloBoy's Avatar
    Join Date
    Jun 2003
    Location
    San Jose, CA
    Posts
    1,219
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by BetaWolf47 View Post
    I'm confused at this. What does sound quality have to do with pin mapping?
    Agreed. The reason why most Genesis 2 systems have crappy audio is because Sega used a poor quality audio amp, not because of the new AV pinout.
    Quote Originally Posted by starsoldier1 View Post
    GUY WAS SUPPOSE TO PLAYABLE IN THE GAME
    My collection

  8. #8
    Pear (Level 6) Oldskool's Avatar
    Join Date
    Oct 2009
    Location
    Las Vegas
    Posts
    1,260
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I totally understand this, but why the hell would they go with that connector if it did not suit them? Surely there was another cheap enough connector out there that they could have used. I mean, I guess it's understandable, sort of. The NES was mono. Most VCR's at the time were mono. Hell, even the Turbografx-16 was mono (without the booster). I guess back in the day most people didn't care too much. I know I was happy as a kid with my Genesis hooked up via mono RF to the 25" Magnavox.

    Quote Originally Posted by alec006 View Post
    It was the 8 pin din connector,it just didn't have enough pins to output stereo with,otherwise the Genesis 1 would have Stereo sound & the Master System would have been Stereo or dual Mono. The model 2,of course had a 9 pin mini-din port with enough pins for Stereo sound,too bad the mapping was changed thus making it have a crappy sound. Good thing for the Sega CD and the headphone mixing port lol.


  9. #9
    Pear (Level 6) Custom rank graphic
    alec006's Avatar
    Join Date
    Jul 2005
    Location
    DFW
    Posts
    1,269
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by BetaWolf47 View Post
    I'm confused at this. What does sound quality have to do with pin mapping?
    I didn't mean pin mapping,I met circuit mapping and the configuration of the components. The chip used isn't what creates the problem,according to TmEE, the ASIC used in the M2's are actually technically superior,but without modding,the early model 1's blow the model 2 out of the water.
    Last edited by alec006; 05-12-2010 at 12:57 PM.
    "...leave love bleeding, in my hands, in my hands again..."

Similar Threads

  1. 32x + genesis model 1 = no sound?
    By bigbacon in forum Classic Gaming
    Replies: 1
    Last Post: 08-03-2013, 08:27 PM
  2. Genesis Model 2 Sound and Freezing Issues
    By Coreykun667 in forum Classic Gaming
    Replies: 8
    Last Post: 06-27-2013, 03:41 PM
  3. JVC X'Eye Sound Issue (Know Your Genesis Model 2? Get In Here!)
    By InsaneDavid in forum Technical and Restoration Society
    Replies: 2
    Last Post: 01-22-2011, 05:26 PM
  4. Genesis Model 1 Ver. 4 - Can Sound Be Fixed on This Model?
    By wingzrow in forum Technical and Restoration Society
    Replies: 9
    Last Post: 05-10-2010, 08:51 PM
  5. Genesis Model 1 + Sega CD Model 2 + 32X = Stereo Sound?
    By Tempest in forum Classic Gaming
    Replies: 16
    Last Post: 10-11-2002, 12:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •