Results 1 to 4 of 4

Thread: SMS Out Run no sound issue

  1. #1
    Cherry (Level 1)
    Join Date
    Mar 2005
    Location
    Streamwood, IL
    Posts
    323
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default SMS Out Run no sound issue

    I was playing the SMS version of Out Run tonight and while the game boots up fine on my Genesis model 1 with Power Base Converter, there is no BGM at all. When I started playing the game, I could only hear the sound of the wave on the music select screen. Then, when I am actually racing, I would hear white noise in place of the selected BGM for about 15-20 seconds, and then the sound completely stops. No audible sound effects either. I don't understand how that is possible, since there is nothing wrong with the game since I last played it years ago or the system, and other games play perfectly with full sound. I even used a commercial cartridge cleaner and cleaned the contacts, but to no avail. Any ideas on how to fix this problem?
    Last edited by segagamer; 11-07-2011 at 11:02 PM.

  2. #2
    Strawberry (Level 2) dendawg's Avatar
    Join Date
    Jun 2004
    Location
    A van down by the river
    Posts
    502
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Xbox LIVE
    hawtxdawg360

    Default

    My first suggestion would be to clean all the contacts, including the ones on your Genesis and Power Base Converter. If that doesn't work, do you have a spare SMS or Game Gear with SMS converter?
    Don't go away mad....just go away!

  3. #3
    Cherry (Level 1)
    Join Date
    Mar 2005
    Location
    Streamwood, IL
    Posts
    323
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by dendawg View Post
    My first suggestion would be to clean all the contacts, including the ones on your Genesis and Power Base Converter. If that doesn't work, do you have a spare SMS or Game Gear with SMS converter?
    I have cleaned the cartridge, Genesis and Power Base Converter as suggested, and it is still playing with no sound (music and effects). Unfortunately, my Game Gear is no longer working (auto shut-off and tinny sound), so I cannot test it with SMS converter.

    It is strange that it is the only game to malfunction after all these years. Maybe it is best for me to just buy a replacement cart instead.

  4. #4
    Alex (Level 15) Custom rank graphic
    Gameguy's Avatar
    Join Date
    Dec 2008
    Location
    Richmond Hill, Ontario (Canada)
    Posts
    7,508
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    44
    Thanked in
    38 Posts

    Default

    I've heard that sometimes the capacitors in the Power Base Converter can go bad and cause glitches with some games. Maybe that's what happened, though to be sure you'd have to try the same game with another Power Base Converter.

Similar Threads

  1. Turbo Duo Sound issue
    By bb_hood in forum Technical and Restoration Society
    Replies: 3
    Last Post: 04-10-2013, 12:12 AM
  2. Sega Mega Drive freeze issue and no sound issue.
    By suverman in forum Technical and Restoration Society
    Replies: 13
    Last Post: 05-19-2012, 05:07 AM
  3. PS3 sound issue
    By Soviet Conscript in forum Technical and Restoration Society
    Replies: 5
    Last Post: 12-21-2009, 08:10 PM
  4. Sound Issue with Parappa 2
    By Big Papa Husker in forum Modern Gaming
    Replies: 2
    Last Post: 06-03-2007, 11:00 AM
  5. Need help with Dracula X (sound issue)
    By cr0n0 in forum Classic Gaming
    Replies: 22
    Last Post: 03-19-2006, 02:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •