Results 1 to 3 of 3

Thread: NEStopia - ERR 04 when attempting to play Zelda 2 (Link no Bouken)

  1. #1
    Cherry (Level 1)
    Join Date
    Oct 2010
    Location
    Milwaukie (Oak Grove), Oregon
    Posts
    346
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default NEStopia - ERR 04 when attempting to play Zelda 2 (Link no Bouken)

    Every single time I try playing Zelda II: Link no Bouken ("The Adventure of Link") every time I attempt playing the ROM all I get is an error code suggesting the disk is not authenticated. It is "ERR. 04" that I get and it happens after entry of name in save slot.

    What do I do? This is not the disksys.rom error, as the FDS ROM boots up just fine, but it is after I enter my name that I get this "ERR. 04" code (it attempts to write to disk, and the "Reading from disk..." flashes three times to let me know of the error, which occurs after I enter my player's name but before I'm returned to the main save file select screen. Please help me.

    Emulator used: NEStopia, v1.40
    FDS image used: Legend of Zelda 2, The - Link no Bouken (Japan) (v1.1).fds

    The same ROM does work OK in FCEUX, but the reason I want to play it on NEStopia is because FCEUX doesn't emulate some of the FDS-exclusive sound channels very well.

    Thank you,



    Ben
    Last edited by ColecoFan1981; 06-24-2016 at 11:19 PM.

  2. #2
    Insert Coin (Level 0) Pr3tty F1y's Avatar
    Join Date
    Oct 2011
    Location
    fhqwhgads
    Posts
    134
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    10
    Thanked in
    10 Posts

    Default

    Look for a different disk image. The one from the latest No-Intro dat file seems to work in NEStopia UE.

  3. #3
    Cherry (Level 1)
    Join Date
    Oct 2010
    Location
    Milwaukie (Oak Grove), Oregon
    Posts
    346
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by Pr3tty F1y View Post
    Look for a different disk image. The one from the latest No-Intro dat file seems to work in NEStopia UE.
    I finally solved it! What I did was to simply re-install NEStopia.

    ~Ben

Similar Threads

  1. Replies: 0
    Last Post: 01-24-2012, 10:24 AM
  2. CIB Zelda & Link NES
    By HappehLemons in forum Buying and Selling
    Replies: 0
    Last Post: 07-16-2011, 04:40 AM
  3. WTB/T: CIB Zelda Link to the Past for GBA
    By intvsama in forum Buying and Selling
    Replies: 0
    Last Post: 08-13-2006, 02:01 PM
  4. Nestopia v1.08
    By zektor in forum Classic Gaming
    Replies: 0
    Last Post: 10-15-2003, 07:14 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •