Results 1 to 3 of 3

Thread: PSP problem. Need some help.

  1. #1
    Pear (Level 6) downfall's Avatar
    Join Date
    Jan 2004
    Location
    Louisville
    Posts
    1,241
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default PSP problem. Need some help.

    I'm trying to hook up my PSP here at home via USB to transfer some files from my Memory Stick to my PC. I used my work computer to transfer the files via USB to the Memory Stick and everything worked fine. Now, when I hook it up here, I'm getting one of two things:

    PSP shows up as a removable disk in My Computer, but it's telling me there are 0 files, and I can't add any new files.

    USB device has malfunctioned error (can't do anything, nor even see it listed in My Computer).

    I'm running XP Home here - I have XP Pro at work.

    I know I'm not hooking it up wrong, and I know my USB ports are all working, because I've tested them all with my iPod and Wacom and etc. There seems to be no useful information out there on the web either - just plenty of other people with similar problems.

    Any ideas?

  2. #2
    ServBot (Level 11) s1lence's Avatar
    Join Date
    Nov 2004
    Location
    Minnesota : Bitterville
    Posts
    3,159
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Xbox LIVE
    Mightymango

    Default

    Did you try a different memory stick? Did you remove and reinstall the mem stick? Sounds like thats the problem that the card is corrupt.
    Part of the #Vbender Crew


  3. #3
    Pear (Level 6) downfall's Avatar
    Join Date
    Jan 2004
    Location
    Louisville
    Posts
    1,241
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I gave up for the night last night - the forums were inaccessable about 5 minutes after I posted, so I said eh, I'm going to bed.

    I ran a few Windows Updates before I went to bed as a last ditch effort, and I hadn't updated in so long that it had to update my updater first. Asked me to restart, and I did. Tried the PSP again this morning and it worked just fine on the first try.

    No idea why - I didn't actually run any Windows updates, so nothing changed there. I tried restarting the computer before, along with removing the memory stick and swapping it out.

    Who knows.

Similar Threads

  1. Can't download file problem.PSP problem.
    By thegamezmaster in forum Modern Gaming
    Replies: 3
    Last Post: 04-07-2011, 03:21 PM
  2. USA Neo Goe AES Problem
    By SpiritualK in forum Classic Gaming
    Replies: 10
    Last Post: 03-10-2008, 01:03 AM
  3. x26, Z26 problem
    By Gamereviewgod in forum Classic Gaming
    Replies: 7
    Last Post: 09-21-2004, 12:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •